Get in touch
Back
Maintenance

Infinytum Storage Platform Upgrade

Completed 12 Oct at 02:00am CEST.

Infinytum.co Infinytum GitLab GitLab Docker Registry Cluster Management Docker Registry HTTP Ingress Minecraft Ingress
Completed

Posted 12 Oct at 02:00am CEST.
Started

The Storage Platform is upgraded to the latest version.

Posted 11 Oct at 11:00pm CEST.