Get in touch
Back
Maintenance

Cluster Migrations

Completed 28 Sep at 07:00pm CEST.

Infinytum.co Infinytum GitLab GitLab Docker Registry Cluster Management Docker Registry HTTP Ingress Minecraft Ingress
Completed

Posted 28 Sep at 07:00pm CEST.
Started

Some components of the cluster are currently being migrated to a new operating system. Some downtime may occur between the migrations

Posted 27 Sep at 07:00pm CEST.