Get in touch
Back
Maintenance

Emergency Maintenance on Kubernetes Workers

Completed 20 Aug at 01:30am CEST.

Infinytum.co Infinytum GitLab GitLab Docker Registry Cluster Management Docker Registry HTTP Ingress Minecraft Ingress
Completed

Posted 20 Aug at 01:30am CEST.
Started

We have to patch all Kubernetes Workers against a networking bug

Posted 19 Aug at 08:50pm CEST.