Back to overview
Downtime

Derg Social unreachable

Nov 07 at 04:05am CET
Affected services
Derg Social

Resolved
Nov 07 at 01:21pm CET

Database has re-synced and is back online

Created
Nov 07 at 04:05am CET

The database ran out of storage and is currently recovering. The service will be reachable again in a few hours.