Back to overview
Downtime

Network Issues

Apr 24 at 08:09pm CEST
Affected services
Infinytum.co
Container Registry
HTTP Ingress
Minecraft Ingress

Resolved
Apr 24 at 11:30pm CEST

We have identified the cause of this issue and it has been fixed by technicians on-site.

Created
Apr 24 at 08:09pm CEST

Infinytum Zone "CH Central A" is experiencing network issues and is entirely unreachable. We are investigating the cause.